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Digital Office Acrobat Software
The Essential Business Tool 

For Real Estate  Document Exchange



5

Values of Digital Office Realty Software
Created in Adobe Acrobat PDF Format

Acrobat software format is simply the most reliable and effective way

to share information across platforms and applications. With Acrobat,

you can convert documents from any application to Adobe Portable
Document Format (PDF), which preserves the look and feel of your

original document—including the fonts, layout, and graphics—in one

compact file. Then you can add these new PDF files to your Digital Office
realty software. The ability to customize the software with documents

you desire, makes this one powerful software solution! Utilizing tools

from the Acrobat 4x5, Business Tools, or Approval 5.0 upgrades, you
 can personalize the Digital Office Software to suit your specific needs.

Move forms, create new storage folders, add new forms, and even create

Internet links. With Acrobat 4.0/5.0 software, you can get control of your
business by creating a business solution unequalled, and ready for the

future of Real Estate. The following pages show you how to easily you can

convert any document to a universally accessible Adobe Acrobat PDF
document. We’ll also share some time-saving tips that can help you

get your software customized faster, so you can be more productive.

DIGITALOFFICE 5.0
in powerful Adobe™ Acrobat PDF



The Tools for Manipulating PDF Forms

PDF (portable document format) is a perfect visual reproduction of your original document,
having the added benefit of a smaller file size and an enhanced navigability. Acrobat’s
portability across an extensive range of hardware and operating systems makes it ideal for
use in emails, web sites, Intranets, data retrieval and data archiving. Today virtually all
popular applications for electronic publishing and prepress can be turned into a PDF, and
there are tens of millions of users of Acrobat Reader in the world. It should be noted - for
those not familiar with Adobe Acrobat - Acrobat Business Tools, Acrobat Approval 5.0,
Exchange, and Acrobat 4x5 are the applications for manipulating PDF, not the free Reader.

This article concerns itself with an overview of the tools and settings that can be applied to
PDF files when editing, and in particular how they can be presented and navigated
through, including thumbnails, bookmarks, links, articles and notes. Three areas are
not really explored - forms, fields and indexing - because more than a brief explanation is
needed on each. With the use of forms and fields data can be submitted straight from a
PDF to a web server. Acrobat’s forms allow you create online PDF forms that require the
user to enter data into the form, which is then submitted. Forms can both be submitted as
a PDF form or just as the data entered into the PDF. Indexing your PDFs makes it simple
to archive and retrieve data from one or a group of PDF documents.

Thumbnails
Thumbnails are miniature pages that are
displayed in a column alongside the document
being viewed. They make navigating between
pages easier as you simply click on the
thumbnails to go to the page you want. With
thumbnails you can also resize the page with the
mouse cursor.
Bookmarks
Bookmarks allow you to have links displayed
down the side of your page to places in the PDF,
other documents, web browsers, multimedia and
so on. If all the people that use a PDF are
connected on a network then virtually all file types
can be linked to it. For instance, clicking on a
bookmark could automatically open a
spreadsheet, Word file, PDF or audio passage.
Inside a single PDF, making bookmarks link to
such things as chapters, headings, images, tables
and appendices, reduces the time the user
spends on locating important parts of a document.



Links
Like hypertext links in HTML, PDF Links
let you link from objects on the page. You
can display or hide the Links you make,
set various view settings and link to the
same things you can with bookmarks.
Links are made with a cross-hair tool,
which you drag over the area of the page
you want the link to be. You can select
any menu item to execute once the link is
clicked. For example, you could have a
link to Find, a link that prompts the user to
Extract pages or to open the Document
Info.  Links also work well with forms.

Notes
Another way of providing information from
the page is with the use of notes. Notes
appear as small colourful icons on the
page and when clicked open to a small
note that refers to something in the
document. These work very well when several p
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Editing Digital Office PDF Forms
The nature of PDF files, being an electronic
print of the original document, means that they
often contain fairly static information, which is
the final product of say a Quark, Word, or
PageMaker document. Acrobat Reader itself
allows little opportunity for correcting anything
in a PDF document. For an example, tables,
columns and the location of images, cannot be
changed. The TouchUp text command allows
you to fix typos, page numbers, alter such
things as the font size, colour and style, but the
changes can only be minor as adding or
removing text can effect the layout.
Interestingly, third-party Acrobat developers
provide a variety of powerful plug-ins that allow
far greater power to edit PDFs. They let you
extract, replace and import sections, realign text
and much more.

The Document Info provides details on
the document such as the title, author,
subject and keywords – which become
particularly useful when indexing PDFs .
There are also options for the initial view
the document opens with and how it is to
be displayed throughout. Using
Preferences lets you set the document to
navigate in various ways – for example,
setting the pages to automatically
advance after a certain time. Other ways
of editing PDFs include commands such
as crop, rotate, insert, extract, replace
and delete pages. Using Select graphics
allows you to select specific parts of a
document into the clipboard, but not to
remove them.

Import images
With a scanner you can import new forms
straight into your Digital Office software.
Also, by using the Adobe Capture plug-in
for scanning paper to PDF secures that
all text becomes searchable in the new
electronic version. This makes it very easy to store 
notes, contracts, etc. –, as well as improving the ea
office information electronically - faxes,
se with which the people communicate.
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Setting Up Acrobat Distiller®

The Acrobat Distiller application creates

Adobe PDF files. You do not need to
manually launch Distiller when you want

to convert a document. However, you do

need to run Distiller to choose a default
setting before you create Adobe PDF files.

Three options are available:

• The ScreenOptimized option is recommended

for Adobe PDF files that will be displayed on
the World Wide Web or an intranet. If you

know that the document you’re converting

will not be printed, you should choose this
option because it produces the smallest possible

file size, which reduces the time it takes to

move the file over a network or the Web.

• The PrintOptimized option is recommended
for Adobe PDF files that will be printed or

published on CD-ROM. In general, if the

document you’re converting will be printed—
or if there’s a possibility it will be printed—

you should choose this option.

• The PressOptimized option is recommended

for Adobe PDF files that will be printed as
high-quality final output using a high-

resolution printer. This option is primarily for

graphic-intensive publications created with
illustration and page layout programs.

To set Distiller defaults:
1 Launch Acrobat Distiller.

2 Click the Job Options pull-down menu,
and then select the appropriate option—

ScreenOptimized, PrintOptimized, or

PressOptimized—depending on how the
Adobe PDF file will be used.

3 Choose File > Preferences. In the Output

Options area of the Preferences dialog box

select Ask for PDF File Destination and
View PDF When Using Distiller Printer.

4 Click OK to close the Preferences dialog

box, and then quit Acrobat Distiller. Acrobat

Distiller will retain the default settings until
you change them.

Click the Job Options
pull-down menu, and then
choose ScreenOptimized,
PrintOptimized, or
PressOptimized, depend-
ing on how your Adobe
PDF  file will be used.

In the Preferences dialog box,
select Ask for PDF File
Destination and View PDF
When Using Distiller Printer.
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Creating New Adobe PDF Contracts
Preserve the look and feel of your documents by converting them to Adobe’s universal

Portable Document Format. This section shows you how to create Adobe PDF files from

popular business applications. Each page gives step-by-step instructions. Before you begin,
make sure you have installed Acrobat 4.0 software and have set up Acrobat Distiller as

explained on page 4.

Creating Adobe PDF files with
the following applications:

• Microsoft Word

• Microsoft Excel

• Microsoft PowerPoint

• Microsoft Publisher

• Adobe PageMaker Plus

• Corel WordPerfect

• Lotus 1•2•3

• Lotus Notes

• Adobe Acrobat Paper Capture

• Adobe Acrobat Web Capture
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Microsoft Word
To create an Adobe PDF document from Microsoft Word:

1 Open the document in Microsoft Word.

2 Click the Create Adobe PDF button in the toolbar

or choose File > Create Adobe PDF.

3 Click Create in the Acrobat PDFMaker 4.0 for Microsoft Word
dialog box.

When you click Create, the Adobe PDF file is generated, placed in the

same folder as the original document, and then opened in Acrobat.
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Click the Create Adobe PDF button in the toolbar, or choose Create Adobe PDF
from the File menu to display the Acrobat PDFMaker dialog box.

In the Acrobat PDFMaker dialog box, specify settings for your PDF file.
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Microsoft Excel
To create an Adobe PDF document from Microsoft Excel:

1 Open the document in Microsoft Excel.

2 Click the Create Adobe PDF button in the toolbar, or choose

File > Create Adobe PDF.

When you click the Create Adobe PDF button, the Save PDF File
As dialog box is displayed. Choose a storage folder, and specify a

filename for the PDF file, and then click Save. The PDF file is created

and then opened in Acrobat.
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Click the Create Adobe PDF button in the toolbar to display the
Save PDF File As dialog box.

In the Save PDF File As dialog box, choose a storage folder and specify a
filename for the Adobe PDF file.

C
R

E
A

T
IN

G
 A

D
O

B
E

 P
D

F
 F

IL
E

S



12

To create an Adobe PDF document from Microsoft PowerPoint:
1 Open the document in Microsoft PowerPoint.

2 Click the Create Adobe PDF button in the toolbar.

When you click the Create Adobe PDF button, the Save PDF File As

dialog box is displayed. Choose a storage folder and specify a
filename for the PDF file, and then click Save. The PDF file is created

and then opened in Acrobat.

Microsoft PowerPoint
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In the Save PDF File As dialog box, choose a storage folder and
 specify a file name for the Adobe PDF file.

To create an Adobe PDF file, click the Create Adobe PDF button
in the toolbar.
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Microsoft Publisher
To create a new Adobe PDF document from Microsoft Publisher:

1 Open the document in Microsoft Publisher.

2 Choose File > Print.

3 In the Print dialog box, choose Acrobat Distiller from the Printer

Name pull-down menu.

4 Click OK to close the dialog box and generate an Adobe PDF file.

When you click the OK button, the Save PDF File As dialog box is
displayed. Choose a storage folder, specify a filename for the PDF

file, and then click Save. The PDF file is created and then opened

in Acrobat.
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Make sure Acrobat Distiller is selected
in the Print dialog box’s Printer Name
pull-down menu.

In the Save PDF File As dialog box, choose a storage folder
and specify a filename for the Adobe PDF file.
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Adobe PageMaker®Plus
To create an Adobe PDF document from
Adobe PageMaker Plus:

1 Open the document in PageMaker Plus.

2 Click the Create Adobe PDF button in
the toolbar.

3 In the Export PDF File To dialog box, choose

a storage folder, and specify a filename for

the Adobe PDF file. Make sure that PDF
Files (*.pdf) is selected in the Save As Type

pop-up menu.

4 Click Save.

When you click Save, the Adobe PDF file

is created and then automatically opened
in Acrobat.

PageMaker Plus offers two methods

for creating Adobe PDF files. You can:

• Click the Adobe PDF button in the toolbar.

• Choose File > Export > Adobe PDF.

The first method is the fastest and easiest

(and is explained on the right). The second
method offers more control over the file you

create. (For more information about using

the Export Adobe PDF command, refer to
the PageMaker Plus manual.)
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Click the Create Adobe PDF button in the toolbar to display the
Export PDF File To dialog box.
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In the Export PDF File To dialog box, choose a storage 
folder, and specify a file name for the Adobe PDF file.
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Corel WordPerfect
To create an Adobe PDF document from Corel WordPerfect:

1 Open the document in WordPerfect.

2 Choose File > Print.

3 Choose Acrobat Distiller from the Current Printer pull-down menu,

and then click Print.

When you click Print, the Save PDF File As dialog box is displayed.
Choose a folder, and specify a filename for the PDF file, and then

click Save. The PDF file is created and then opened in Acrobat.
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Choose Acrobat Distiller
from the Current Printer
pull-down menu, and
then click Print.

In the Save PDF File As dialog box, choose a storage folder, and enter a
filename for the Adobe PDF file.
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Lotus 1•2•3
To create an Adobe PDF document from Lotus 1•2•3:

1 Open the document in Lotus 1•2•3.

2 Choose File > Print.

3 In the Print dialog box, choose Acrobat Distiller from the Print

To pull-down menu.

4 Click Print to close the dialog box and generate an Adobe
PDF file.

When you click Print, a Save PDF File dialog box is displayed.

Choose a storage folder and filename for the PDF file

then click Save. The PDF file is then created.
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Make sure that Acrobat Distiller is selected in the Print dialog box’s
Print To pull-down menu.
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Lotus Notes
To create an Adobe PDF file of a view
of a Lotus Notes database:

1 Choose File > Print.

2 In the Print dialog box, click Printer.

3 In the Print Setup dialog box, choose
Acrobat Distiller, and then click OK.

4 Click Print View.

5 Click OK.

In the Print dialog box, click Printer and then
choose Acrobat Distiller; click Print View and
then click OK.
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Converting Lotus Notes to Adobe PDF
For document contained in a Lotus Notes database:

1 Open the document.

2 Choose File > Print.

3 In the Print dialog box, click Printer.

4 Choose Acrobat Distiller.

5 Click OK.

In the Print dialog box, click Printer and then 
choose Acrobat Distiller.

Choose Acrobat Distiller in the Print Setup dialog box.
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Adobe Acrobat Paper Capture

To create an Adobe PDF document
with Adobe Acrobat Paper Capture:

1 Make sure your scanner is installed
correctly and functioning properly,

independently of Acrobat.

2 Launch Acrobat.

3 Place the first page of a paper document in

the scanner. Choose File > Import > Scan.

4 Choose a scanner and a page format from
the respective pull-down menus. (The

Device pull-down menu displays all

TWAIN drivers and Photoshop® Acquire
plug-ins installed on your computer.)

The Adobe Acrobat Paper Capture plug-in adds power to your Digital Real Estate software. 

The Paper Capture plug-in lets you convert image documents to Acrobat text PDF forms,

which accurately reproduces the look and feel of the printed page, complete with fonts,
graphics, and formatting, as well as color, black-and-white, and grayscale images. Adobe PDF

files are fully searchable, and you can add annotations, cross-document links, and book-

marks to help viewers navigate quickly.
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5 Click Current Document to add scanned

pages to the end of the current Adobe PDF

file (if a document is open); click New
Document to create a new Adobe PDF file.

6 Click Scan.

7 Set scanning options using the available

controls. Usually, you need to click a Scan

button or choose a comparable command
after you’ve finished setting options (refer

to your scanner documentation).

8 For each additional page you want to add,

click Next in the dialog box that’s displayed
after you scan a page.

9 After you scan the final page, click Done.

The pages you scanned are displayed in

a new Adobe PDF file.
Choose a scanner from the Device pull-down menu, a
page format (for the resulting Adobe PDF file) from the
Format pop-up menu, and click Current Document or
New Document.
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Adobe Acrobat Web Capture

To convert Web pages to an Adobe PDF file with
Adobe Acrobat Web Capture:

1 In Acrobat, choose File > Open Web Page.

2 In the Open Web Page dialog box, type the URL.

3 Choose Levels, and specify the number of levels you want to include,

or choose Get Entire Site.

4 If you selected Levels, click Only Get Pages Under Same Path to
download only pages that are subordinate to the specified URL; click

Stay on Same Server to download only pages that are on the same

server as the specified URL.

5 Click Download.

Note: To take advantage of Web Capture, you must have Internet
Explorer 4.0 or later installed, and you also need access to the World

Wide Web.

Adobe Acrobat lets you convert a Web page or an entire Web site to a single Adobe PDF
document with all links intact for offline viewing. You can even archive your Web site or

capture Web pages on competitors’ sites for easy reference and research, or incorporate

converted Web pages into other PDF documents. All you have to do is provide Acrobat with
the location of the Web pages. Acrobat converts and then opens the pages in a single step.
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The Download Status window is displayed as you download
Web pages.

In the Open Web Page dialog box, enter
the URL of the Web page you want to
download and specify other options
as necessary.
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With the powerful review and mark-up tools in Acrobat 4.0 software, you can streamline

your Digital Real Estate software's documents with the review and approval process. 

With Adobe 4.0 or 5.0, you can take advantage of a host of features to manage the documents
efficiently. Use the powerful Acrobat copy-paste tools to color logos to your documents.

Preview longer documents in no time by using the thumbnail format. Navigate your

documents easily with bookmarks, and protect sensitive information with digital signatures.
This section shows you how.

Editing and Navigation Tools
For Digital Office Software:

• Imaging Tools

• Mark-up Tools

• Thumbnails and Bookmarks

• Comparing PDF Documents

• Digital Signatures

Customizing
Realty Forms by Mark-up
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The Audio Annotation tool lets you record

and attach verbal comments to the Digital 
Realty documents. You can record voice

messages with detailed instructions or add

descriptions and include them with your
other comments in one file. Now you can

really say what you mean. (You must have a

microphone attached to the audio port of
your computer to record an audio annota-

tion, and your computer must have a sound

card to play an audio annotation.)

To add an audio annotation:
1 Select the Audio Annotation tool from

the toolbar.

2 Click the spot where you want to place the

audio annotation.

3 Click Start in the Audio Annotation dialog

box, and speak into the microphone.

4 Click Stop when you’ve finished speaking.

You can change the color and author of an
audio annotation and add a description to

it. To do so, select an audio annotation and

choose Edit > Properties. To delete an audio
annotation, select it and choose Edit > Delete.

To copy--paste company/designation logos
The image selection tool allows you to copy an

image, and paste in anywhere-on-any form.
Included with your Digital Real Estate software,

are hundreds of blazing color company and 

designation logos.

To copy a color logo:
1 Select the black arrow tool from the toolbar.

2 Click the image you want to copy, and right
mouse click to select copy, and paste to form.

You will find hundreds of pre-made color

company and designation logos in the advanced

features folder, located in the top bookmarks.
FYI: Move images to page center, before copying.
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You can use the Annotations palette to sort

and navigate through multiple comments.

To use the Annotations palette:
1 Choose Window > Show Annotations.

2 Click the right arrow at the top right of the

Annotations palette to display the palette’s
pop-up menu.

3 Choose Rescan Document from the

pop-up menu.

4 To sort the annotations, choose Type, Author,

Page Number, or Date from the pop-up menu.

The Annotations palette lists all annotations
in an Adobe PDF file and displays them by

type, author, page number, or creation date.

The File Annotation tool lets you embed a

file in an Adobe PDF document. Rather than

setting up a link to another file, you can add
that file to the Adobe PDF document—now

it’s one attachment. So, when you move

the Adobe PDF document or e-mail it to a
colleague, the embedded file automatically

stays with the Adobe PDF file.

To attach a file:
1 Select the File Annotation tool from

the toolbar.

2 Click the spot where you want to attach
a file.

3 Select the file you want to attach.

4 Click Open.

5 In the File Annotation dialog box, specify

the properties of the annotation and then

click OK.

When you double-click the icon of a file
attachment, the file is opened in the originat-

ing application—if the application is

available. To delete a file annotation, select it
and then choose Edit > Delete.

The Annotations palette lists all the
annotations in an Adobe PDF file and
lets you sort them by type, author,
page number, or creation date.
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Mark-up Tools

Acrobat offers two sets of mark-up tools—
graphic and text—that let you insert, copy

edit, copy, paste,  link to the Internet, movies,

add company logos, and more.

GRAPHIC MARK-UP TOOLS
The Pencil tool lets you draw free-form lines.
You can use this tool to add copyediting

symbols, handwritten notes, or hand-

drawn graphics.

To add a handwritten note or graphic:
1 Select the Pencil tool from the toolbar.

2 Move the cursor to the spot where you want
to begin writing or drawing, and then click

and drag.

3 To finish, click somewhere else on the page.

You can also change the thickness, color,

and author: just select a mark-up and choose
Edit > Properties. To delete a mark-up

created with the Pencil tool, select it and

choose Edit > Delete.

The Rectangle tool creates a rectangle

boundary that you can position over text
or graphics.

The Ellipse tool creates a circular boundary

that you can position over text or graphics.

The Line tool creates a straight line between

two specified points.

To add a rectangle, ellipse, or line:
1 Select the appropriate tool from the toolbar.

2 Move the cursor to the spot where you want
to add your graphic mark-up, and then click

and drag.

The graphic mark-up tools
(from left): Pencil tool,
Rectangle tool, Ellipse tool,
and Line tool.



34

TEXT MARK-UP TOOLS
With the Text mark-up tools, you can
highlight, strike through, and underline text

on any Real Estate form, just as you do on paper.

The Highlight Text tool acts like a felt-tip pen

and lets you draw attention to text strings by
applying a highlight color of your choice.

The Strikethrough Text tool draws a horizontal

line through selected text—it’s handy for

marking text that needs to be deleted.

The Underline Text tool underlines
selected text.

To highlight, strike through,
or underline text:

1 Select the appropriate tool from the toolbar.

2 Place the cursor at the beginning of the text
you want to mark up, click and drag the

cursor across the text you want to select, and

then release the mouse button when the text
is highlighted.

You can change the color and author of

marked-up text. To do so, select the text and

choose Edit > Properties. To remove the
highlight, strikethrough, or underline

applied to the text, select the text and choose

Edit > Delete.
The text mark-up tools
(from left): Highlight Text tool,
Strikethrough Text  tool, and
Underline Text tool.
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Thumbnails and Bookmarks

When we created the Adobe Real Estate

software we provided the navigation tools

that allow software users to move quickly
through the pages of a single document and

among several documents. Two of Acrobat

software’s most useful navigation tools are
thumbnails and bookmarks.

THUMBNAILS
Thumbnails display miniature previews of

pages in your Digital Real Estate software

When thumbnails are displayed, you can
double-click on a page preview to display

a particular page.

To create thumbnails:
1 Choose Window > Show Thumbnails.

2 Choose Create All Thumbnails from the

Thumbnails palette’s pop-up menu (the right
arrow in the palette). To remove thumbnails,

choose Delete All Thumbnails from the

pop-up menu.

The Thumbnails palette’s pop-up
menu lets you create and delete
icons for thumbnails and perform
several other page-related tasks.
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The Bookmark Properties dialog box
lets you apply an action to a bookmark.

BOOKMARKS
Adobe Real Estate document bookmarks
behave like a table of contents by listing each

section and subsection of the document

and allowing you to navigate quickly to a
particular page or section. Not only can you

use bookmarks to jump from page to page

within a document, but you can also jump
to linked documents (PDF or non-PDF) or

to Web pages. To display bookmarks, choose

Window > Show Bookmarks.

To create a bookmark:
1 Choose Window > Show Bookmarks.

2 Use the Next Page and Previous Page arrows

in the command bar to navigate to the page
you want the bookmark to link to.

3 Choose New Bookmark from the Book-

marks palette’s pop-up menu (the right

arrow in the palette). The new bookmark
is displayed in the palette.

4 Type in the label for the bookmark, and

then press Enter. When you’ve finished, you

should test the bookmark by navigating to
another place in the document and then

clicking the bookmark. Follow the same

steps to create additional bookmarks. You
can click and drag bookmark icons to

arrange bookmarks in any order you like.
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Here you see bookmarks displayed in the
Navigation pane. Clicking on a bookmark
displays the associated page.

The Bookmarks palette’s
pop-up menu lets you create

and delete bookmarks and
perform other navigation-

related tasks.

You can also link an action to a bookmark.

For example, you can click a bookmark to

execute a menu command, play a sound, or
change the magnification. To link an action

to a bookmark, select the bookmark and

choose Edit Properties. Then use the controls
in the Bookmark Properties dialog box to

specify an action. To delete a bookmark, select

it and choose Delete Bookmark from the
Bookmarks palette’s pop-up menu.
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Comparing
Real Estate  PDF Documents

With the Acrobat Compare Pages tool, you

can open two or more PDF files in tiled

windows for side-by-side on-screen
comparison of different versions of the

same document and to identify even the

most subtle differences between them.

To compare pages in two Adobe PDF
Real Estate documents:

1 Open the two documents you want

to compare.

2 Choose Tools > Compare Pages.

Note that the active document will appear

on the right of the resulting file.

When you choose Compare Pages, Acrobat
automatically generates a new Adobe PDF

document that contains a summary page

that describes how many pages were modified,
added, moved, or deleted. The rest of the

document shows side-by-side views of pages

that differ, with each difference highlighted
on both pages.

After you compare pages of two Adobe PDF documents,
a new comparison file is created. Here you see the first
page of the comparison file, which displays the names
of the two documents and the number of pages (2)
within those documents that are different.

Here you see the second page of the comparison file,
which displays the first page of the two Adobe PDF
documents and highlights elements that are different.
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Digital Signatures
Digital signatures act like conventional

signatures—allowing you to sign off on

electronic documents. You can simply attach
your digital signature to the document. In

addition, a signature stores information,

like the date and time, allows tracking the
document versions, and validating authors.

Acrobat version 5.0 is required for signatures.

To create a digital signature profile:
1 Choose Tools > SelfSign Signatures > Log In.

2 In the Acrobat SelfSign Signatures—Log In

dialog box, click New Profile.

3 In the User Attributes area of the Acrobat
SelfSign Signatures—Create New User

dialog box, enter your name and any other

information you want to include in the
three optional fields.

4 In the Profile File area of the Acrobat SelfSign

Signatures—Create New User dialog box, enter

the pathname for the folder in which you
want to store your profile file, or click Browse

and choose a folder. Enter a password (six

characters or longer) in the User Password and
Confirm Password fields, and then click OK.

Choose your profile from the pull-down menu
and enter your password in the Acrobat SelfSign
Signatures—Log In dialog box.

In the Acrobat SelfSign Signatures—Create New
User dialog box, enter information in the User
Attributes and Profile File fields.
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Adding Digital Signatures
1 Select the Digital Signature tool in the toolbar,

and then draw a rectangle over the area you
want to place your signature.

2 In the Acrobat SelfSign Signatures—Sign

Document dialog box, you can select an

option from the Reason for Signing Document
field. You can also enter a location in the

Location field (such as a city name). (Note:

If you’re using a third-party signature handler,
follow the instructions displayed on-screen.

You may be prompted to log in to the

handler or enter required information.)

3 Enter your password in the Confirm User
Password field, and then click Save Document.

4 If this is the first signature on the document,

the Save As dialog box will be displayed.

Enter a name, choose a location for the file,
and then click OK.

To display the list of a document’s signatures,

click the Signatures tab in the Navigation

pane. The Signatures palette’s pop-up menu
contains several commands for working with

digital signatures; the Properties command

lets you see the attributes of a digital signature.

In the Acrobat SelfSign Signatures—Sign
Document dialog box, enter information
in the Additional Signing Information area,
and enter your password in the Confirm
User Password field.

The Signatures palette displays a list of all
digital signatures attached to a document.
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Distributing Digital Office Forms
Because Acrobat is the essential format for sharing forms across platforms and is the base for

Digital Office software, you can easily distribute  realty forms to anyone, anywhere. This section

shows you how to e-mail any combination of Digital Office realty forms, and easily save them 
to your computers hard drive or disc. No matter how you select to distribute the realty forms in

the Digital Office software, anyone on any platform can view and print the received documents

with the free Acrobat Reader software.

Share Real Estate PDF documents by:

• E-mail Delivery of Digital Office Forms

• Distributing Digital Office Forms PDF 

Documents Worldwide
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E-mailing
Digital Office Forms
The Send Mail command that normally lets
you send e-mail messages is disabled for our

protection. However, we have a free plug-in

that you can download, that will make sending
any document, or infinate document ranges, a

simple one mouse click command. The plug-in

only works for those that have the full version
of Acrobat, and will not work the Reader viewer.

Your software comes pre-set to open with the 

free Reader viewer included on the CD-ROM.
After upgrading to the full Acrobat software,

you must delete the Digital Office desktop icon,

and create a new one that opens Digital Office
with the upgraded Acrobat software program.

To create the new desktop icon:
1   Right Mouse Click on your Computers Start 

Button, and Select> Explore.

2 Open the Programs Folder & ProForce Folder.
3 Open the ProForce Folder, to Find a File named:

CD-ROM_Contracts.pdf Once you find this

file, we will create a shortcut that leads to it.
4 To create the new shortcut, simply right mouse 

click on the file, and select: 'Create shortcut".

5 The last step is simple, just right-click on the new
shortcut to copy it, & paste to desktop screen.

Installing the e-mail plug-in accessory
You can download the free Acrobat plug-in
by accessing our support site on the Internet.

Simply go to: www.digitizedsoftware.com

and click on  the "Support site" text located at the
top of the web page. This will take you to our

main support site. The top of this page has

a selection called "Quick Links", and the first
selection named "Free Software Upgrades and

Downloads" is the one to mouse click. Next,

select "Automated Save/E-mail Plug-in", and
this will start a download to your desktop.

Clicking the download file will auto-install it.

Distributing
Digital Office
Forms Worldwide

Using the new e-mail/save feature
After installation, a new email/save option
can be accessed from the Acrobat "File" menu.

It will also save the forms to a desktop folder.
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Digital Real Estate Software Advanced Editing using Adobe Acrobat 5.0

 

Repurpose text and graphics from 

 

digital software real estate documents

 

With Adobe Acrobat® you can extract text and graphics 

from your software files for use in other documents. 

It's a great way to leverage content from your Digital
Real Estate Software, and using for other programs. 

In the steps that follow, you’ll learn how to copy the text 

of a PDF file, as well as retain the format of tables and 

control the resolution and format of the graphics you 

extract.

 

1. Extract the text from a Real Estate form.

 

To extract all the text from a PDF file, choose File > Save 

As. Then choose Rich Text Format (*rtf) for the type of 

file. Rich Text Format is a standard for exchanging 

content between text-editing applications.

 

Tip:

 

 If you want only a section of a PDF file, use the 

Extract Pages command to make a PDF file containing 

just the pages you need, then extract the text and 

graphics you want from it.

 

2. Extract tables from a Real Estate form.

 

In Windows, you can extract a table with its format 

intact. Just select the table/formatted text select tool. 

Next, drag a marque around the table. Then, right-click 

and choose Copy to copy the table for pasting directly 

into another document or Save As to save the table as an 

RTF file.
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ADOBE ACROBAT 5.0

 

 Repurpose text and graphics from ProForce Real Estate Software documents
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3. Select your preferences for extracting graphics.

 

Before extracting any graphics, choose Edit > Prefer-

ences > General. Then select Extract Images in the left 

pane of the Preferences dialog box. 

To prevent small images, such as repeated graphic 

elements or icons from being extracted, choose a size 

from the Exclude Images Smaller Than menu. Images 

below that size won’t be extracted from your document.

 

4. Extract the graphics from the PDF file.

 

To extract the graphics, choose File > Export > Extract 

Images As, followed by the format you want: JPEG, 

PNG, or TIFF. If you want to set compression, color-

space, and resolution options for the file format, click 

the Settings button.

Then select a location and name for the files. Each 

image is extracted as a separate file, preceded by the 

name you specified. (If you’re extracting a lot of images, 

it’s a good idea to create a folder to hold the resulting 

image files.) 

 

Tip:

 

 You can also use the graphics select tool to copy 

graphics from a single page of a PDF document. (This 

tool doesn’t let you control the image format or set 

custom options, however.)

 

5. Bring the text and graphics files into your word-
processing application.

 

To bring the extracted text file and any tables saved as 

files into your document, use the Open or Import 

command in your word processor. You can then import 

the extracted image files as well. 

Because the image files are all separate, you can place 

them in any order and use just the ones you want. You 

can now edit the text and graphics just as you would any 

other document in your word processor and save it in 

the word processor’s native file format.
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Link your PDF Real Estate forms to the Web

 

When you use Adobe® Acrobat® to add Web links to 
your PDF pages, you keep your pages clean and easy to 
read, while pointing viewers to related subjects. Learn 
how to link elements, and control the look and behavior 
of your links.

 

Step 1. Define a link. 

 

Select the link tool and drag to create a marquee around 
the element you want to use as a link. This opens the 
Link Properties dialog box.

In this example, we selected the center image of the 
book for our link.

 

Step 2. Set the look of your link. 

 

In the Appearance section of the Link Properties dialog 
box, specify the Type, Highlight, Width, Color, and 
Style of the link.

The settings we chose added a solid red border of 
medium width around the linked element.
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 Link your PDF forms to the Web
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Step 3. Assign a URL to the link. 

 

In the Action section of the dialog box, choose World 
Wide Web Link as the Type. Click Edit URL and enter 
the URL of a Web page you want the link to open. Close 
the Edit URL dialog box and click Set Link in the Link 
Properties box.

 

Step 4. Test your link. 

 

Select the hand tool and click your link. This opens the 
Web site you linked to in your browser.

With Web links, you can carry viewers directly from 
your PDF page to an online store, serve up an 
animation, or simply provide more information on a 
topic.



Make New PDF Forms That Think

With Adobe® Acrobat® you can instantly customize
your Digital Real Estate Software. You can even make
forms that automate data entry. Follow along as we    
show you how to build a form field that validates  
numeric entries, formats the way numbers are     
displayed, and performs mathematic calculations. 

1. Define a form field. 
Select a Real Estate form in Acrobat. Click the form
toolbar tool, and drag the mouse cursor to create a form 
field. This opens the Field Properties dialog box. Fill in 
the name of the field and select Text from the Type pop-
up menu. 

You can choose options that properly punctuate and 
display numbers, dates, times, phone numbers, and 
other types of data. In this example, we formatted the 
field to display a number with two decimal places. 

3. Validate numeric entries.

Click the Validate tab. Here, you can choose to restrict 
numeric entries to a specific range, or use custom 
JavaScripts to define other types of data validation. 
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2. Select the format. 
Select the Format tab in the Field Properties dialog box 
and specify a format for the data in the field. 
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Build a PDF form that thinks for itself

For a simple calculation, select the Value Is option and 
choose an operation from the pop-up menu. Click the 
Pick button to open the Select a Field dialog box. Select 
each field you want to add to the calculation list and   
then click the Add button in Windows® or the Pick 
button in Mac OS. Now the field will calculate data 
automatically. 

5. Activate and test the form fields. 

Before saving the form, select the hand tool from the 
toolbar to activate all the form fields and make them 
ready for information entry. Test the form by entering 
numbers and verifying the calculation. 

Whenever you want to create a form that handles 
mathematics automatically, open the Field Properties 
dialog box and exlpore the options in the Format, 
Validate, and Calculation tabs-but those tabs are only 
available for Text and Combo field types. 

In this example, we restricted the field entry to a value 
greater than or equal to 0, and less than or equal to 
999999. 

4. Set up automatic calculation. 

Select the Calculate tab. Here, you can define a field that 
performs simple or complex mathematical operations. 
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Build a PDF form that thinks for itself
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With PDF, you can deliver realty forms anywhere the 
Internet reaches. You can even make those forms add up 
expenses, track time, or perform other calculations. 



Adobe Acrobat 

Add Interactivity to Digital Office PDF forms

With Adobe® Acrobat®, you can select any text or 
graphic in your Adobe PDF document and turn it into  
a link. When viewers click the link, they’ll jump directly 
to the section or file they want. 

1. Create a hotspot.  

Open your Adobe PDF file and select the link tool in the 
toolbar. Drag a marquee around the activation area.     
This creates a hotspot the viewer can click to activate the 
link. When you designate a hotspot, the Link Properties 
dialog box appears. 

In the Appearance section of the dialog box, we chose 
Invisible Rectangle from the Type pop-up menu. In the 
Action section, we selected Go to View, which sets 
another PDF page as the destination for the link.  

The Go to View action is just one of many actions you 
can assign to your link. For information on the different 
action types, explore the Acrobat 5.0 Online Help. 

3. Set the destination and magnification.  

Open the destination page (where viewers will go when 
they click the link). In the Link Properties dialog box, 
choose the magnification you want and click Set Link. 
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2. Specify the link’s properties.  

In the Link Properties dialog box, you can specify the 
look of the link and set the action it will perform. 
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Add interactivity to Adobe PDF documents
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4. Test the link.  

Select the hand tool and go to the hotspot. Click it to 
jump to the designated page, displayed at the magnifi- 
cation you specified. Click the Go to Previous View 
button to return to the hotspot. 

5. Edit the link.

You can edit a link at any time by changing its activation 
area, appearance, or link action. Select the link tool and 
double-click inside the black rectangle surrounding     
your link to open the Link Properties dialog box. 

With links, you can lead viewers directly to charts or 
illustrations discussed in the text, or guide quickly them 
to related topics. 
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www.digitizedsoftware.com

Whether you’re creating new documents to import into your

Digital Office, or single forms, take advantage of Adobe Acrobat

software and Adobe PDF to streamline your workflow and make
the most of your documents. When the integrity of your projects

matters, count on Adobe Acrobat to ensure easy, reliable document

exchange—with anyone, anywhere.

To order Acrobat in the United States and Canada, call 800-272-3623,
or contact your local Adobe Authorized Reseller. To order Adobe

Real Estate software, please contact ProForce Software Corporation

by calling 1-800-651-5520 or by contacting a local software distributor.
For Acrobat related service issues contact Adobe support at: 800-272-3623

For other service issues contact ProForce support at: 952-967-0500.

For more information about Acrobat 4.0 or 5.0, Acrobat Reader,

Adobe PDF, and a host of inspiring Adobe ePaper® Solutions,
visit: www.digitizedsoftware.com  or www.adobe.com/acrobat.

For more Information

DIGITALOFFICE 5.0
in powerful Adobe™ Acrobat PDF

http://www.proforce.net/downloads.html
http://www.proforce.net/downloads.html
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